カートを見る

ご購入商品の決済、発送、ユーザー登録・サポートなどの業務はソースネクストが行います。詳細はこちら

ホーム >サポート>筆まめVer.29>「筆まめVer.29」購入前Q&A

「筆まめVer.29」製品Q&A

 

Q:Windows10に対応していますか?対応OSは?

A:「筆まめVer.29」は、Windows10に対応しております。
対応OSは下記の通りです。

  • Windows 10(64bit版/32bit版)
  • Windows 8.1 (64bit版/32bit版)
  • Windows 7 SP1以上(64bit版/32bit版)


※Windows 8、Vista、XPには対応しておりません。
※インストールには、管理者権限/昇格が必要です。
※ご使用には、Microsoft Internet Explorer7以上が必要です。また、一部の機能でJavaScriptを利用しているため、JavaScriptの設定が有効になっている必要があります。
※ネットワーク接続のドライブからのインストールは動作保証外です。
※ハイコントラストは非対応です。

詳しい動作環境については、製品紹介ページをご参照ください。

参照

Q&Aで解決できないときは

詳しい人に相談!筆まめコミュニティ