-

5,800円 (税込)
以上で送料無料

サポート

オススメ活用法

手作り地図・案内図

【動画】手作り地図・案内図

手作り地図・案内図・感謝状・証書を簡単に印刷する方法をご紹介します。

動画は公開時点の最新版(筆まめVer.22)で作成しています。お使いの製品のバージョンによっては、機能が搭載されていなかったり画面が異なる場合があります。

操作手順

筆まめ付属の「マップメーカー」を利用し、手作り地図・案内図を簡単に作成できます。

1

「オープニングメニュー」の[デザイン面を作る]タブをクリックし(1)[白紙から文面デザインを作る]をクリックします。(2)
オープニングメニューが表示されない場合は、[ファイル]-[オープニングメニューの表示]をクリックします。

[デザイン面を作る]タブをクリックし[白紙から文面デザインを作る]をクリックします。

ページの先頭へ戻る


2

新しい文面ウィンドウが表示されます。
[ツール]-[地図]をクリックします。

[ツール]-[地図]をクリックします。

ページの先頭へ戻る


3

地図作成枠が表示されます。枠の位置と大きさを調整します。
調整できたら枠をダブルクリックします。(または枠内を右クリックし[編集]をクリックします。)

枠をダブルクリックします。

ページの先頭へ戻る


4

「筆まめマップメーカー」が起動します。
地図の描画スペースは、文面に作成した地図枠の大きさに合わせて表示されます。
スペースが小さい場合は、[表示]-[ズーム]をクリックします。

[表示]-[ズーム]をクリックします。

ページの先頭へ戻る


5

「ズームビュー」画面で[画面全体で表示]のボタンをクリックします。表示を変更できたら、「ズームビュー」画面は[×]ボタンをクリックし閉じます。

[画面全体で表示]のボタンをクリックし、画面は[×]ボタンをクリックし閉じます。

ページの先頭へ戻る


6

地図を作成します。
道路、線路、文字など作りたいアイテムを選択し(1)、線や色を指定してから描画します。(2)

筆まめマップメーカーの画像

ページの先頭へ戻る


7

◎道路の作成
[道路]のボタンをクリックし(1)、描画色(2)と塗色(3)を設定します。

[道路]のボタンをクリックし、描画色と塗り色を設定します。

[道路幅]のボタンをクリックし、お好きな幅のボタンをクリックします。(直接サイズを入力することもできます。)

道路幅を設定します。

用紙上でドラッグし、道路を作成します。
垂直や平行の道路を作成するには、キーボードの[Shift]キーを押しながらドラッグします。
上記操作を繰り返し、すべての道路を作成します。

用紙上でドラッグし、道路を作成します。

ページの先頭へ戻る


8

◎JR線の作成
[JR]のボタンをクリックします。(1)
描画色を[黒]に(2)、塗色を[白]にします。(3)

[JR]のボタンをクリックし、描画色を[黒]に、塗色を[白]にします。

[道路幅]のボタンをクリックし、線路の幅を設定します。

[道路幅]のボタンをクリックし、線路の幅を設定します。

用紙上でドラッグし、JR線を作成します。
垂直や平行線を作成するには、キーボードの[Shift]キーを押しながらドラッグします。

用紙上でドラッグし、JR線を作成します。

ページの先頭へ戻る


9

◎文字の入力
周辺情報を入力します。[文字]のボタン(「あ」のボタン)をクリックします。(1)
文字を入れたい位置でドラッグし、文字枠を作成します。(2)

[文字]のボタン(「あ」のボタン)をクリックし、文字を入れたい位置でドラッグします。

「文章枠設定」画面で、縦書/横書、フォントなどを設定してから(1)、文字を入力します。(2)
入力できたら、[終了]ボタンをクリックします。(3)

文字を入力し、[終了]ボタンをクリックします。


位置や大きさを調整します。
  • 位置:文字をドラッグし移動します。
  • 大きさ:文字枠の「□のマーク」をドラッグし変更します。

位置や大きさを調整します。

駅を作成します。[矩形]のボタンをクリックします。(1)
描画色で[枠の色]を設定し、塗色で[枠内の色]を設定します。(2)

[矩形]のボタンをクリックし、描画色で[枠の色]を、塗色で[枠内の色]を設定します。

用紙上でドラッグし、駅の枠を作成します。

用紙上でドラッグし、駅の枠を作成します。

駅の名前を入力します。[文字]のボタン(「あ」のボタン)をクリックします。(1)
作成した駅の枠の中に収まるようにドラッグし、文字枠を作成します。(2)

[文字]のボタン(「あ」のボタン)をクリックし、文字枠を作成します。

駅の名前を入力し(1)、「文章枠設定」画面の[終了]ボタンをクリックします。(2)

駅の名前を入力し、「文章枠設定」画面の[終了]ボタンをクリックします。

ページの先頭へ戻る


10

◎建物などの目印を置く
[ランドマーク]のボタンをクリックします。

[ランドマーク]のボタンをクリックします。

左側からお好きな種類を選択します。(1)使用したいイラストを地図の貼り付けたい位置までドラッグします。(2)

左側からお好きな種類を選択し、地図の貼り付けたい位置までドラッグします。

貼り付けたイラストの位置、大きさを調整します。(1)
上記操作を繰り返し、その他の目印を作成します。作成が終わったら「ランドマーク」画面右上の[×]ボタンをクリックします。(2)

作成が終わったら「ランドマーク」画面右上の[×]ボタンをクリックします。

ページの先頭へ戻る


11

◎吹き出しの作成
[吹き出し]のボタンをクリックし(1)、リストからお好きな吹き出しの種類をクリックします。(2)

[吹き出し]のボタンをクリックし、お好きな吹き出しの種類をクリックします。

描画色で[吹き出し線の色]を設定し(1)、線の太さを設定します。(2)
塗色で[吹き出し内の色]を設定します。(3)

描画色、線の太さ、塗色を設定します。

吹き出しを入れたい位置でドラッグします。

吹き出しを入れたい位置でドラッグします。

「文章枠設定」画面で、縦書/横書、フォントなどを設定してから(1)、文字を入力します。(2)
入力できたら、[終了]ボタンをクリックします。(3)

「文章枠設定」画面で設定し、文字を入力し、[終了]ボタンをクリックします。

位置や大きさを調整します。

位置や大きさを調整します。

ページの先頭へ戻る


12

地図が完成したら、「筆まめマップメーカー」を終了します。
[ファイル]-[終了して***に戻る]をクリックします。(「***」にはファイル名が表示されます。)

[ファイル]-[終了して***に戻る]をクリックします。

ページの先頭へ戻る


13

更新の確認メッセージが表示されたら、[はい]ボタンをクリックします。

[はい]ボタンをクリックします。

ページの先頭へ戻る


14

「貼り付け設定」画面で内容を確認し、[OK]ボタンをクリックします。

[OK]ボタンをクリックします。

ページの先頭へ戻る


15

文面ウィンドウに作成した地図が表示されます。
再度編集する場合は、文面ウィンドウ上で地図をダブルクリックしてください。

文面ウィンドウ

以上の操作で、手作り地図・案内図の完成です。

ページの先頭へ戻る

参照

製品付属のガイドブックに掲載があります。

  • 筆まめVer.22 同梱 「操作ガイド マスター編[PDF]」 P35 「3-27 地図を作る−筆まめマップメーカー」

ページの先頭へ戻る

動画がうまく再生できないときは ?

動画が再生されない場合、FlashPlayer 7 以降が必要です。FlashPlayer がインストールされていない場合は、Adobe 社様のサイトにて、最新のFlashPlayerをダウンロードしご利用ください。

ページの先頭へ戻る